Problems with the wiki

Post your suggestions and comments about Fembot Central.
Post Reply
User avatar
The Liar
Posts: 487
Joined: Sat Jul 09, 2005 11:20 am
x 3
x 7
Contact:

Problems with the wiki

Post by The Liar » Sun Aug 19, 2018 5:25 am

Yesterday I couldn't log in with it and it kept telling me I had cookies disabled (Uncom seemed to have this problem too), today I can't upload anything with it telling me the files are empty.
All criticism of my work is both welcome, and encouraged.

User avatar
Robotman
Posts: 7958
Joined: Tue May 13, 2003 7:01 pm
Technosexuality: Built
Identification: Human
Gender: Male
x 3
Contact:

Re: Problems with the wiki

Post by Robotman » Sun Aug 19, 2018 5:55 am

Both problems are problems with the hosting company's servers temporarily not working right. There's nothing I can do to fix that, unfortunately. The only solution is to try again at a different time.

User avatar
Robotman
Posts: 7958
Joined: Tue May 13, 2003 7:01 pm
Technosexuality: Built
Identification: Human
Gender: Male
x 3
Contact:

Re: Problems with the wiki

Post by Robotman » Sun Aug 19, 2018 9:49 am

If anyone is still having problems with cookies, try deleting the FembotWiki cookies in your browser.

Extyr
Posts: 334
Joined: Sat Jul 30, 2011 6:30 pm
Technosexuality: Built
Identification: Human
Gender: Male
x 4
x 5
Contact:

Re: Problems with the wiki

Post by Extyr » Tue Aug 28, 2018 5:31 am

The empty files problem just came back for me...

User avatar
Robotman
Posts: 7958
Joined: Tue May 13, 2003 7:01 pm
Technosexuality: Built
Identification: Human
Gender: Male
x 3
Contact:

Re: Problems with the wiki

Post by Robotman » Tue Aug 28, 2018 6:03 am

Unfortunately, we can't do anything about it, but it is temporary, so try again later and uploads will work again.

Post Reply
Users browsing this forum: Baidu [Spider] and 1 guest